Our Joomla! extensions are all OpenSource and free of charge. Support is also free of charge. Nevertheless, we do have costs that need to be paid. This is done out of our own pocket. We have had a donation button on our website for some time now, which is actually used to make donations from time to time. The donation progress bar is intended to show how much support we have received and how much is still missing to cover the basic costs, such as hosting and services. The annual costs currently amount to 356€.

Thank you for your support!

Donate PayPal GitHub Sponsors You want to support and there is no suitable platform? Write to us in the forum.

118,33€

404 on XML sitemap with V5.1

4 months 1 week ago #524 by Rolf Dautrich
404 on XML sitemap with V5.1 was created by Rolf Dautrich
Hi Sven,
I tried to create an XML sitemap with the new version 5.1 of your extension. The component creates this link , but that gives an error 404:
    404 View nicht gefunden [Name, Typ, Präfix]: xml, xml, site
Of course, feeding this link to the Google Search Console fails as well.

The HTML sitemap works fine.

Regards,
Rolf

Joomla 5.0.3
PHP 8.2.2
MySQL 8.0.33

Please Log in or Create an account to join the conversation.

4 months 1 week ago #525 by Sven Schultschik
Replied by Sven Schultschik on topic 404 on XML sitemap with V5.1
Hi, that's odd.

Could you please check which plugins you have activated and which versions they have?

System > Manage Extension > Filter > Folder SchuWeb Sitemap

you could make a screenshot as well

Please Log in or Create an account to join the conversation.

4 months 1 week ago - 4 months 1 week ago #526 by Rolf Dautrich
Replied by Rolf Dautrich on topic 404 on XML sitemap with V5.1
 
Attachments:

Please Log in or Create an account to join the conversation.

4 months 1 week ago #527 by Rolf Dautrich
Replied by Rolf Dautrich on topic 404 on XML sitemap with V5.1
Very strange!! Without having changed anything, I now get a sitemap!

 
Attachments:

Please Log in or Create an account to join the conversation.

4 months 1 week ago #528 by Sven Schultschik
Replied by Sven Schultschik on topic 404 on XML sitemap with V5.1
perhaps some caching issue ...

glad if it works now

Please Log in or Create an account to join the conversation.

Time to create page: 0.131 seconds
Powered by Kunena Forum