Our Joomla! extensions are all OpenSource and free of charge. Support is also free of charge. Nevertheless, we do have costs that need to be paid. This is done out of our own pocket. We have had a donation button on our website for some time now, which is actually used to make donations from time to time. The donation progress bar is intended to show how much support we have received and how much is still missing to cover the basic costs, such as hosting and services. The annual costs currently amount to 356€.

Thank you for your support!

Donate PayPal GitHub Sponsors You want to support and there is no suitable platform? Write to us in the forum.

118,33€

Problem with image sitemap

1 year 5 months ago #416 by Manu
Problem with image sitemap was created by Manu
Hi team, the image sitemap appears empty, without any image and I don't know how to make it appear all the images of my website.

Sitemap Images

Kind regards!

Please Log in or Create an account to join the conversation.

1 year 5 months ago #417 by Sven Schultschik
Replied by Sven Schultschik on topic Problem with image sitemap
Hi Manu,
i wanted to look into this for myself, but it was not on the prio list. But now that you ask it will walk up on the ToDo list.

I hope you don't need it immediately.

regards

Please Log in or Create an account to join the conversation.

7 months 3 weeks ago #479 by Sven Schultschik
Replied by Sven Schultschik on topic Problem with image sitemap

Hi team, the image sitemap appears empty, without any image and I don't know how to make it appear all the images of my website.

Sitemap Images

Kind regards!
 
there is a release candidate available for testing extensions.schultschik.com/schuweb-sitem...eb-sitemap-5-0-0-rc2

Hint: The XML URLs have changed and the XML need to be generated in the backend.

Please Log in or Create an account to join the conversation.

6 months 1 day ago - 6 months 1 day ago #494 by LUCiD
Replied by LUCiD on topic Problem with image sitemap
Hi sven.

I have just installed version 5.0.1 for J4 locally in a test environment and saw in the image sitemap that the base directory for the images is wrong and points to the admin area. E.g. "http://localhost/j4dev/administrator/images/...". But it should be: "http://localhost/j4dev/images/...".
The <loc> entries for the article url's are correct but the <image:loc> entries for the corresponding article have the wrong base dir as described.

Greets.
The following user(s) said Thank You: Sven Schultschik

Please Log in or Create an account to join the conversation.

5 months 4 weeks ago #498 by Sven Schultschik
Replied by Sven Schultschik on topic Problem with image sitemap
Please test
Attachments:

Please Log in or Create an account to join the conversation.

5 months 4 weeks ago - 5 months 4 weeks ago #501 by LUCiD
Replied by LUCiD on topic Problem with image sitemap
Now with this v5.0.2-b1 the <image:loc> are correct at my site.

Please Log in or Create an account to join the conversation.

Time to create page: 0.125 seconds
Powered by Kunena Forum